Krytyczny błąd w OpenSSL

OpenSSL BugJeśli korzystacie z OpenSSL to na pewno zainteresuje Was podatność tej biblioteki na możliwość odczytywania z serwera krytycznych danych, czyli kluczy prywatnych serwera czy danych przesyłanych przez użytkowników zaszyfrowanym kanałem. Zaleca się natychmiastowe zainstalowanie poprawionej wersji tej biblioteki. Szczegóły i opis problemu tutaj.

Leave a Reply